Стало известно, что обновление Blocklauncher выйдет не скоро!
30 июля 2015 в 11:17 4673

Стало известно, что обновление Blocklauncher выйдет не скоро!

Джоуей - создатель Blocklauncher, программы, с помощью которой можно устанавливать моды, текстуры и т.д. для Minecraft PE. Он сообщил, что обновления для билдов 0.12 не будут выходить. Хотя раньше выпускал специальные версии для тестирования, но сейчас решил этого не делать.

Вероятно всё это связано с слишком непростыми изменениями в игре, т.к. теперь разработчику придётся много чего изменять в ModPE, в коде BL и т.п.

Что ж, ждём выхода полной версии 0.12 ;)

Комментарии (28)

Войдите, чтобы оставить комментарий :3

BlazerYT1 год назад
-1
Помогите плиз. У меня не работает blocklauncher даже на 0.11.1 просит скачать cydia substrate я скачаиваю. Захожу в неё она пишет что нет рута. Я захажу в blocklauncher он работает на не что не устанавливает, вечный без. Режим
Руслан Скороход1 год назад
0
BlazerYT
Такая же фигня
Вася1 год назад
0
Я обделя на них((
Minecrafter1 год назад
0
Приехали, как всегда блин..
Никита Щербак1 год назад
2
Пфф....нахер надо? У нас и так есть мкпе 0.12.0 :3 не думал что некоторые хотят ещё модов...играфте пока так :3
Борис Кутузов1 год назад
0
Поскорей-бы уже нормальный фордж на майн вышел...
Rudogolf1 год назад
1
0.12.0 build 2 вышел! Где билд 2?
GameOx1 год назад
0
Rudogolf
вот http://download.mcpe-world.net/
Rudogolf1 год назад
0
GameOx
Давно....
Stolker1 год назад
1
Пфффф. Да без проблем:)
Артём Абрамовских1 год назад
0
(((((((((
Rudogolf1 год назад
0
BlockLauncher Pro 0/10
Rudogolf1 год назад
0
Rudogolf
Согласен с Limon :3
DelverFeeD YouTube-shou1 год назад
0
Ребят у меня не крафтится зачаровальня что делать все есть 1 книга 2 алмаза 3 обсидианта?
Mine Explorer1 год назад
0
DelverFeeD YouTube-shou
4 обсидиана нужно вообщето
Semviel1 год назад
0
Ничего, подоздём, пусть разбирается.
Конец1 год назад
0
Пфф....нахер надо? У нас и так есть мкпе 0.12.0 :3 не думал что некоторые хотят ещё модов...играфте пока так :3
Роман Асеев1 год назад
0
Конец
Согласен, вам не хватает ада,зачара,зелий,и.т.д вам не интересно играть с этим?Вы ждали всего этого очень-долго и теперь вам нужны моды ?
Эдуард Ростков1 год назад
0
Роман Асеев
Неа. Нам нужен вход на сервера с мобильным интернетом. Только из за этого.
Дима Степанов1 год назад
0
Конец
Мне нужен WorldEdit, с его помощью я город строю!!!
Иван Родионов1 год назад
7
Марат ты прав зачем эти тупые моды и текстуры голод есть чарка есть наковальня есть ад тоже есть и т.д. надо просто играть наслождатся игрой
я когда скачаю я выжевание самого начало даже в криатив не буду заходить
Марат Миндубаев1 год назад
2
Даладно нам и майнкрафт 0.12.0 достаточно
Данил Кубик1 год назад
1
Что сразу бля, наоборот он многое проработает и бл будет прекрасен
Артур Мигранов1 год назад
-2
Сук
Дима Степанов1 год назад
0
Артур Мигранов
Если ты на нём сидишь, не руби его.
Артем Сова1 год назад
-2
Бля
Дима Степанов1 год назад
-1
Артем Сова
Это что, искаженная аббревиатура блоклаунчера? На самом деле аббревиатура "БЛ", а не "БЛя". Это же не блоклЯунчер!!!
Nurkhan Atash1 год назад
0
Дима Степанов
Ты что дебил он говорит "БЛЯ" а не "БЛ"
Steikey
вчера
Текст текс текст